<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar RunDeferred Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">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</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://wakeforest.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://wakeforest.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Football Recruiting - Deacs Recruit Scoop 5/22 | DeaconsIllustrated.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1551923893" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1551923893" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1551923893" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1551923893" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-83199596-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=78d87adf"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true
		}
	},
	events: {
		AUTO: {
			sp: 2022755642,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=78d87adf"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for DeaconsIllustrated.com" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/" />
	<meta name="description" content="Wake is one of the top schools for New Jersey WR/DB Chris Long who is taking an official visit on June 21st to Winston-Salem. Notre Dame is sniffing..." />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node6 node4 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://wakeforest.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forums selected">
				
					<a href="https://wakeforest.forums.rivals.com/" class="navLink">Forums</a>
					<a href="https://wakeforest.forums.rivals.com/" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://wakeforest.forums.rivals.com/forums/the-pulpit-premium.6/" rel="" target="" class="">The Pulpit</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://wakeforest.rivals.com/commitments/football/" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/wakeforest/football/recruiting/rankings/2016" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">Team Rankings</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://wakeforest.rivals.com/commitments/basketball/2017" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab wakeforest_ticker_nav ">
				
					<a href="https://wakeforest.rivals.com/recruiting_news" class="navLink">Ticker</a>
					<a href="https://wakeforest.rivals.com/recruiting_news" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://wakeforest.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

					</div>
				</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a href="https://wakeforest.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/unfaag8oxllis9gmtili" alt="DeaconsIllustrated.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a href="https://wakeforest.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/unfaag8oxllis9gmtili" alt="DeaconsIllustrated.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://wakeforest.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forums selected Popup PopupControl PopupClosed">
										<a href="https://wakeforest.forums.rivals.com/" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://wakeforest.forums.rivals.com/" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumsTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://wakeforest.forums.rivals.com/forums/the-pulpit-premium.6/" rel="" target="" class="">The Pulpit</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/wwa/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://wakeforest.rivals.com/commitments/football/" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/wakeforest/football/recruiting/rankings/2016" rel="" target="" class="">Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">Rivals100</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">Team Rankings</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/wad/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://wakeforest.rivals.com/commitments/basketball/2017" rel="" target="" class="">Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">Rivals150</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab wakeforest_ticker_nav  Popup PopupControl PopupClosed">
										<a href="https://wakeforest.rivals.com/recruiting_news" target="" class="navLink NoPopupGadget" rel="Menu">Ticker</a>
										<a href="https://wakeforest.rivals.com/recruiting_news" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu wakeforest_ticker_navTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Ticker</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://wakeforest.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Deacs Recruit Scoop 5/22"><input type="checkbox" name="type[post][thread_id]" value="6350"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only The Pulpit - Premium"><input type="checkbox" name="nodes[]" value="6"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

<script>
  var isBarrier = true;
</script>
<div class="rivalsOverlay barrierPage">
	<div class="modal">
		<div class="head">
			<div class="col left">
				<i class="icon fa fa-star"></i>
			</div>
			<div class="col right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium message board
			</div>
		</div>
		<div class="banner">
			<div class="col left">
				<i class="icon fa fa-unlink"></i>
			</div>
			<div class="col right">
				Get Access to <a href="https://www.rivals.com/content.asp?CID=47691">All Premium</a> Content
			</div>
		</div>
		<div class="modalContent">
			<div class="benefits primaryContent">
				<div class="benefit">
					<i class="icon fa fa-comments"></i>
					<p>Member-Only Message Boards</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-bullhorn"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-microphone"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-newspaper-o"></i>
					<p>Breaking Recruiting News</p>
				</div>
			</div>
			<a href="https://n.rivals.com/users/sign_up/161" class="learnMore callToAction"><span class="inner">Log In or Subscribe Today</span></a>
			&nbsp;
		</div>
	</div>
</div>

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-6" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>DeaconsIllustrated.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://wakeforest.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://wakeforest.forums.rivals.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://wakeforest.forums.rivals.com/.#other-forums.4" class="crumb" rel="up" itemprop="url"><span itemprop="title">Other Forums</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://wakeforest.forums.rivals.com/forums/the-pulpit-premium.6/" class="crumb" rel="up" itemprop="url"><span itemprop="title">The Pulpit - Premium</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1><span class="prefix prefixRed">Football Recruiting</span> Deacs Recruit Scoop 5/22</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/the-pulpit-premium.6/">The Pulpit - Premium</a>' started by <a href="members/kelly-quinlan.6282/" class="username" dir="auto">Kelly Quinlan</a>, <a href="threads/deacs-recruit-scoop-5-22.6350/"><abbr class="DateTime" data-time="1558558376" data-diff="30432" data-datestring="May 22, 2019" data-timestring="4:52 PM">May 22, 2019 at 4:52 PM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/the-pulpit-premium.6/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	
</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-34605" class="sectionMain message  staff   " data-author="Kelly Quinlan">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/kelly-quinlan.6282/" class="avatar Av6282m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Kelly Quinlan" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/kelly-quinlan.6282/" class="username" dir="auto" itemprop="name">Kelly Quinlan</a>
				<em class="userTitle" itemprop="title">Heisman</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 10, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6282" class="concealed" rel="nofollow">1,977</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>60</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						


Wake is one of the...



						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/deacs-recruit-scoop-5-22.6350/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/34605/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/kelly-quinlan.6282/" class="username author" dir="auto">Kelly Quinlan</a>,</span>
			<a href="threads/deacs-recruit-scoop-5-22.6350/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1558558376" data-diff="30432" data-datestring="May 22, 2019" data-timestring="4:52 PM">May 22, 2019 at 4:52 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-34605">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/a142p.8496/" class="username" dir="auto">A142P</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-34606" class="sectionMain message     " data-author="Richardwfu">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/richardwfu.6519/" class="avatar Av6519m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Richardwfu" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/richardwfu.6519/" class="username" dir="auto" itemprop="name">Richardwfu</a>
				<em class="userTitle" itemprop="title">Practice Squad</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 13, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6519" class="concealed" rel="nofollow">36</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/deacs-recruit-scoop-5-22.6350/#post-34606" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/34606/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/richardwfu.6519/" class="username author" dir="auto">Richardwfu</a>,</span>
			<a href="threads/deacs-recruit-scoop-5-22.6350/#post-34606" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1558570867" data-diff="17941" data-datestring="May 22, 2019" data-timestring="8:21 PM">May 22, 2019 at 8:21 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-34606"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/the-pulpit-premium.6/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/"
						data-text="Football Recruiting - Deacs Recruit Scoop 5/22"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/deacs-recruit-scoop-5-22.6350/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-60">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://wakeforest.forums.rivals.com/threads/deacs-recruit-scoop-5-22.6350/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":63,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1558588808,
		today: 1558584000,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "78d87adf"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022756360,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022756360,
        8:161,
        9:'wakeforest.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022756360",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 161 -->
<!-- siteHost : wakeforest.rivals.com -->
<!-- boardUrl : https://wakeforest.forums.rivals.com -->
</body>
</html>